My PunBB-Hosting forum

Unfortunately no one can be told what PunBB is - you have to see it for yourself.

You are not logged in.



#1 2017-10-06 10:45:32

Registered: 2017-09-11
Posts: 38

Can't get laptop connected to 5 GHz band

         2.4 connects fine, has an internet speed of 70-75 Mbps as measured with Ookla. Sometimes the 5.0 band shows on the drop down but when I try to connect I get "can't connect to this network."

I also have an IPAD which I test with it next to the laptop... it shows speeds of 70-75 Mbps on the 2.4 Ghz band and 85 on the 5.0 Ghz band.

I have powered off modem and router several times. I have rebooted the laptop several times.

Besides the tomato firm ware, all settings on the router are default.

I bought a cheesy USB type network adapter and tried... about the same results.

I also have a Asus RT-56U that I tried... it gives about 80 on the 5.0 band and about 45 on the 2.4 band...

help... need to take this 66 with me out of the country and want to have the 5.0 band option.

or... is it my network adapter???

Please Help

I didn't find the right solution from the Internet.
References … -ghz-band/

Product Launch



2017-10-06 10:45:32



Board footer

Powered by FluxBB
Hosted by PunBB-Hosting